Configuracion Basica ASA 5505

Contenidos Destacados

Lo mas basico en seguridad para la PC de tu hogar  ||  Leer archivos de texto desde Bash  ||   Convertir .wav a .mp3 con un solo click  ||  Port Based Authentication Cisco-Microsoft  || ASCII Code Table  ||  TCP-UDP Port List  ||  Configuracion Basica ASA 5505  ||  Comandos Basicos Linux  ||  Simuladores Cisco

Spanish
Esto es lo basico para salir andando con un ASA5505

Configurar la Inside

Código:
ASA5505(config)# interface Vlan 1
ASA5505(config-if)# nameif inside
ASA5505(config-if)# security-level 100
ASA5505(config-if)# ip address 192.168.1.1 255.255.255.0
ASA5505(config-if)# no shut

Configurar la Outside

Código:
ASA5505(config)# interface Vlan 2
ASA5505(config-if)# nameif outside
ASA5505(config-if)# security-level 0
ASA5505(config-if)# ip address x.x.x.x 255.255.255.0
ASA5505(config-if)# no shut

Asignar la Ethernet 0/0 a una Vlan (ej: 10)

Código:
ASA5505(config)# interface Ethernet0/0
ASA5505(config-if)# switchport access vlan 10
ASA5505(config-if)# no shut

NAT y Global

Código:
ASA5505(config)# nat (inside) 1 0 0
ASA5505(config)# global (outside) 1 interface

Default Route

Código:
ASA5505(config)# route outside 0 0 xx.xx.xx.xx 1
(xx.xx.xx.xx = IP_Gateway)
Basic ASA5505 Config

Tags: 

News