Basic ASA 5505 Config

Featured Content

Basic Home PC Security  ||  Read TXT Files From Bash  ||   Convert .wav to .mp3 one click  ||  Port Based Authentication Cisco-Microsoft  || ASCII Code Table  ||  TCP-UDP Port List  ||  Basic Configuration ASA 5505  ||  Basic Commands Linux  ||  Cisco Simulators ||  Guides


 

English
Basic Cisco ASA5505 configuration.

Config Inside port

Código:
ASA5505(config)# interface Vlan 1
ASA5505(config-if)# nameif inside
ASA5505(config-if)# security-level 100
ASA5505(config-if)# ip address 192.168.1.1 255.255.255.0
ASA5505(config-if)# no shut

Config Outside port

Código:
ASA5505(config)# interface Vlan 2
ASA5505(config-if)# nameif outside
ASA5505(config-if)# security-level 0
ASA5505(config-if)# ip address x.x.x.x 255.255.255.0
ASA5505(config-if)# no shut

Asign Ethernet 0/0 to a Vlan (eg: 10)

Código:
ASA5505(config)# interface Ethernet0/0
ASA5505(config-if)# switchport access vlan 10
ASA5505(config-if)# no shut

NAT and Global

Código:
ASA5505(config)# nat (inside) 1 0 0
ASA5505(config)# global (outside) 1 interface

Default Route

Código:
ASA5505(config)# route outside 0 0 xx.xx.xx.xx 1
(xx.xx.xx.xx = IP_Gateway)
Basic ASA5505 Config

Tags: