Microsoft

Contenidos Destacados

Lo mas basico en seguridad para la PC de tu hogar  ||  Leer archivos de texto desde Bash  ||   Convertir .wav a .mp3 con un solo click  ||  Port Based Authentication Cisco-Microsoft  || ASCII Code Table  ||  TCP-UDP Port List  ||  Configuracion Basica ASA 5505  ||  Comandos Basicos Linux  ||  Simuladores Cisco

Instalar un Servidor de TeamSpeak

Spanish

TeamSpeak es un software propietario de voz sobre IP, permite a los usuarios hablar en un canal de chat con otros usuarios, tal como se hace en una conferencia via llamada telefónica tradicional.

Esto lo probe recien en un Debian pero es lo mismo para cualquiera.

Primero instalamos el paquete teamspeak-server que pueden descargarlo aqui.

Una vez instalado, en /etc/teamspeak-server/passwords estan los passwords autogenerados en la instalacion.

Ahi hay algo como esto:

Cita:
DO NOT EDIT THIS FILE BY HAND!
CHANGING PASSWORD FROM HERE IS USELESS AND IT WILL MAKE THE ADMIN PASSWORD LOST!

Following passwords were generated on 24-08-09 02:22:35
superadmin = "asd1"
admin = "asd2"

Notese que hay admin y superadmin.
El superadmin tiene privilegios mas del server mismo.

Admin Server Settings: se ingresa a traves de http://localhost:14534/login.html (14534 es el puerto por default)

En la seccion "Server Permissions" se le dan los derechos a cada tipo de user.

SuperAdmin Global Settings: Se ingresa por http://localhost:14534/slogin.html

La seccion "Servers" es para agregar/borrar e iniciar/detener servidores, pudiendo tener mas de un server siempre y cuando este escuchando en distinto puerto.

El puerto default para ingresar a las paginas de admin y superadmin es el TCP14534 y el puerto default del TeamSpeak es el UDP8767.
Obiamente es necesario tener los dos puertos abiertos escuchando si tenes un firewall de borde ,un router, un iptables o lo que fuera.
Para cambiar las opciones como por ejemplo el puerto para entrar por http hay que editar el archivo /etc/teamspeak-server/server.ini 
Ahi basta con cambiar la linea:

Cita:
HTTPServer Port=14534

y cambiar el 14534 por el puerto que se desee.

Tambien se puede ingresar de WebBrowser:

Cita:
teamspeak://ip_server:puerto?nickname=nick?loginname=usuario?p assword=password?channel=Canal_del_TS

Aunque esto seria solo para hacer un acceso directo para mayor comodidad ya que solamente abre el TS directo en donde especifiquemos en el link. pero para poner un acceso directo en el Desktop si lo usas mucho es comodo.

Lista de Codecs por orden de calidad:
Speex25.9 > Speex19.5 > Speex16.3 > Speex12.3 > GSM16.4 = GSM14.8 > Speex9.3 > Speex7.2 > WinCELP5.2 > Speex5.2 > CELP6.3 = CELP5.1 > Speex3.4

Consumo de Ancho de Banda por codec
El numero al de cada codec nos indica el consumo en kbit/s
Por ejemplo:

Speex 25.9, 10 personas en un canal con una persona hablando:
DOWN: 1 * 25.9 Kbit/s = 25.9 Kbit/s
UP: 1 * (10 - 1) * 25.9 Kbit/s = 233.1 Kbit/s

Otro ejemplo con Speex 12.3:
DOWN: 1 * 12.3 Kbit/s = 12.3 Kbit/s
UP: 2 * (10 - 1) * 12.3 Kbit/s = 221.4 Kbit/s

Con eso ya tienen en minutos andando el server de TS.
Espero les sirva y cualquier duda avisen.
Salu2

Tags: 

GNS3

Spanish

GNS3 es un simulador gráfico de red que permite diseñar topologías de red complejas. Graficamente parecido al conocido Packet Tracer pero realmente groso.

Permite emular:
Cisco 3725, 3745, 3660, 2611, 1700, PIX, ASA, Sensor IPS, etc. Y permite tambien emular Hosts. Osea, se pueden hacer redes muy grandes y con muchas prestaciones lo que lo hace una excelente herramienta para Labs.

Lista de hardware emulado aqui

De verdad es tremendo, permite hacer casi todo. No permite emulacion de SW catalyst pero se puede usar Modulos Etnerswitch con los 2600, 3600, 3700 aunque con muchas limitaciones. Igualmente tiene un modulo de SW automatico que funciona con lo basico y configurado con un wizard.

Es un poco molesto para configurarlo en Linux pero lo he probado en 2 laptops exactamente iguales y la diferencia de rendimiento en Linux sobre windows es increible (Windows7 - Ubuntu 11.04). Asi que aconsejo usarlo sobre linux.

Pagina de GNS3

Instalacion GNS3 Windows

Tags: 

WINSCP - Secure Copy

Spanish

WinSCP es una aplicación de Software Libre. Es como un cliente FTP (SFTP) gráfico para Windows que emplea SSH.
Cumple la misma funcion que un cliente FTP como FileZilla por ejemplo pero utilizando SSH.
* Soporte de protocolos SCP y SFTP sobre SSH-1 y SSH-2
* Sincronización de directorios
* Editor de texto integrado
* Se integra con Pageant (Agente SSH de PuTTY)
* Soporte de las operaciones comunes de archivo. (Rename, Properties, delete, create files, etc)

Anda muy bien, no pesa nada y es muy estable. la mejor opcion que encontre para transferencia de archivos hasta ahora.

Pueden descargarlo aqui

Tags: 

Sun VirtualBox Virtualization

Spanish

Sun VirtualBox es un software de virtualización para arquitecturas x86 propiedad hoy de SUN que compro a Innotek.
Es un software de virtualizacion como por ejemplo VmWare lo que permite instalar un sistema operativo de manera virtual dentro de otro sistema operativo que funcione de host.
De esta manera puedo instalar un linux en mi pc teniendo windows.

Entre los sistemas operativos soportados se encuentran Linux, Mac OS X, OS/2 Warp , Windows, y Solaris/OpenSolaris, y dentro de éstos es posible virtualizar los sistemas operativos FreeBSD, Linux, OpenBSD, OS/2 Warp, Windows, Solaris, MS-DOS, etc.

Para instalar un sistema operativo (EJ: linux) solo se necesita contar o con el cd/dvd de instalacion o con la imagen .ISO, entonces en las configuraciones de la VirtualBox creada se configura el cd para que bootee desde un cd o una imagen .ISO y listo.

Sun ofrece una versión Open Source, VirtualBox OSE, sujeta a la licencia GPL.

Los discos rígidos virtualizados en VirtualBox de llaman "Virtual Disk Image" y simplemente son archivos que funcionan virtualmente como un HD.

Si bien tiene menos funcionalidad que el VmWare nuevo tambien permite administrar maquinas virtuales de manera remota a travez de Remote Desktop Protocol (RDP), y es muchisimo mas liviano y rapido que VmWare, no consume nada de recursos, obiamente consume memoria aunque la cantidad de memoria que usa cada maquina virtual la podemos confiurar en las preferencia de cada maquina virtual.

VirtualBox es una excelente herramienta para virtualización.
 

Tags: 

MobaXterm - Enhaced Windows Terminal

Spanish

Leyendo un poco acerca de herramientas gnu encontre esta aplicacion
MobaXTerm que seria como una consola de Linux en Windows. 
De esta manera podemos ejecutar comandos de linux en un windows, por ejemplo:
top
ifconfig
ssh usuario@server.com
etc...
la ventaja de esto es la versatilidad que nos da por sobre la sintaxis del CMD.exe
Otra opcion que quiero probar es el servidor SSH para windows, lo que me permitira administrar mi windows de manera remota por ssh.

Además se pueden descargar plugins como Emacs, Fontforge, Gcc, G++, Gvim, Mencoder, MPlayer, Perl, Tiny C Compiler y Vim.
Trae ademas clientes ssh, ftp, telnet, wget.

Pros:

  • Portable (1 solo exe)
  • Consola mas amigable y versatil con sintaxis *nix

Contra:

  • Si bien es GNU no podes configurar ni personalizar nada si no pagas la version full, osea lo usas default o te jodes.
  • Tampoco se pueden instalar plugins si no es la version paga.

Screenshots:
  

Tiene tambien la opcion de levantar un konkeror redireccionando las X. Tambien les debo una prueba de eso.

Tags: 

HIstoria de WIndows

Spanish

1

Este producto se remonta a 1981, cuando Microsoft inició un proyecto que se llamó Interface Manager. Fue presentado al público el 10 de noviembre de 1983, de manera oficial y renombrado como Microsoft Windows. En la caja azul se anunciaba un PC con la interfaz gráfica de Windows, con varias ventanas pegadas unas a otras. La estrategia de venta de Microsoft para Windows era proporcionar un nuevo ambiente de desarrollo y un nuevo entorno de software en el que se utilizan imágenes de mapa de bits y un ratón, liberando así al usuario del "método MS-DOS de escribir comandos en el indicador del disco C (C:\)".
Windows 1.01 (fue la primera versión lanzada, ya que la 1.00 tuvo un fallo importante y fue rápidamente retirada) trajo incluido un administrador de archivos, calculadora, calendario, tarjetero de archivos, reloj, libreta de apuntes y emulador de terminal.


2

Windows 2.0 apareció en 1987, y fue un poco más popular que la versión inicial. Gran parte de esa popularidad se debió a que incluía nuevas aplicaciones gráficas como, por ejemplo, Microsoft Excel y Microsoft Word para Windows. Éstas podían cargarse desde MS-DOS y ejecutar Windows a la vez que el programa, y cerrar Windows al salir de ellas.
Windows 2.0 todavía usaba el modelo de memoria 8088, es decir utilizaban memoria en modo real, por ello estaba limitado a 1 MB de memoria RAM. Sin embargo, mucha gente consiguió hacerlo funcionar bajo sistemas multitarea, como DesqView.
Windows 2.0 al fin permitía a las ventanas superponerse unas a otras. Y asimismo, se eliminó la barra de tareas, convirtiéndose en el "escritorio" lo que aparentemente resultaba un avance. Sin embargo, eliminar la barra fue un error puesto que complicaba la accesibilidad a los iconos cuando un programa estaba a pantalla completa y cubría al "escritorio". Esta situación provocó que una nueva y más funcional barra de tareas volviera desde Windows 95.

3

Windows 3.x es el nombre genérico con el que se suele conocer a las versiones 3.0, 3.1 y 3.11 de la Interfaz gráfica de usuario del sistema Microsoft DOS (MsDOS) (Microsoft Windows nunca fue realmente un Sistema Operativo con verdadero entorno gráfico hasta Windows 95).
Con estas versiones Microsoft consiguió vender Windows a un público mayor mientras que las versiones anteriores no habían sido muy bien acogidas. Unas de las razones era el soporte de "True type" y el manejo más avanzado de la memoria. Funciona en modo protegido (para procesadores 80286 o superior) con soporte de memoria grande o large memory. Podía abrir múltiples sesiones MS-DOS en modo real. A esta versión se le agregó un administrador de programas y de archivos además de los controles comunes de Windows (Combo Boxes, Menús Jerárquicos, Diálogos...) y archivos de configuración (extensión .ini) para cada aplicación (que más tarde dio lugar al Registro del sistema de Windows).



95

Windows 95 es un sistema operativo con interfaz gráfica de usuario híbrido de entre 16 y 32 bits. Fue lanzado al mercado el 24 de agosto de 1995 por la empresa de software Microsoft con notable éxito de ventas. Durante su desarrollo se conoció como Windows 4 o por el nombre Chicago.
Sustituyó a MS-DOS como sistema operativo y a Windows 3.x como entorno gráfico. Se encuadra dentro de la familia de sistemas operativos de Microsoft denominada Windows 9x. En la versión OSR2 (OEM Service Release 2)2 incorporó el sistema de archivos FAT32, además del primer atisbo del entonces novedoso USB.
Sus sucesores directos fueron Windows 98 y Windows ME. Con la unificación de las línea profesional y la doméstica con Windows XP, esta familia de sistemas Windows continuó su desarrollo con Windows Vista y Windows 7.
Existen versiones tanto en disquetes como en CD-ROM. La versión en 13 disquetes utilizaba un formato no estándar conocido como DMF que les permitía almacenar una capacidad mayor a la normal de 1,44 MB. La versión en CD-ROM ofrecía una selección de accesorios y complementos multimedia mucho mayor, además de algunos controladores de dispositivos, juegos y versiones de demostración de algunos programas.
Durante la instalación se crea un disquete de rescate, con MS-DOS 7.0. Esta versión de MS-DOS estaba restringida, ya que inhabilitaba ciertas partes que con anteriores versiones estaban disponibles a través de la BIOS del PC, como el acceso al puerto serie, en la que una llamada es simplemente devuelta sin modificación alguna, apuntando a una instrucción RET (lenguaje ensamblador), mientras que con versiones anteriores, aún apuntaban a la rutina existente en la propia BIOS.


98

Windows 98 (cuyo nombre en clave es Memphis) es un sistema operativo gráfico publicado el 25 de junio de 1998 por Microsoft y el sucesor de Windows 95. Como su predecesor, es un producto monolítico híbrido de 16 y 32 bits.
La primera edición de Windows 98 fue designada por los números de versión internos 4.10.1998, o 4.10.1998A si había sido actualizado con el CD de seguridad de Microsoft. Windows 98 Segunda Edición está designado por los números de versión internos 4.10.2222A ó 4.10.2222B si había sido actualizado con el CD de seguridad de Microsoft. El sucesor de Windows 98 es Windows Me.

ME

Windows Millennium Edition o Windows Me es un sistema operativo gráfico híbrido de 16-bit/32-bit lanzado el 14 de septiembre de 2000 por Microsoft Corporation.

Windows Me, sucesor de Windows 98 en la familia Win 9x y de Windows 2000 cronológicamente, fue puesto en el mercado como «Home Edition» cuando fue comparado con Windows 2000 que había sido lanzado siete meses antes. Incluía Internet Explorer 5.5, Windows Media Player 7 y la aplicación Windows Movie Maker, que tiene como propósito la edición del vídeo con varias opciones básicas y fue diseñado para que fuera de gran facilidad de uso para usuarios caseros. Microsoft también puso al día la interfaz gráfica con algunas de las características que primero fueron introducidas en Windows 2000.
Windows Me no está construido bajo el núcleo de Windows NT puesto que fue utilizado solamente en los sistemas operativos profesionales de Microsoft hasta ese momento, a diferencia de Windows XP que sustituyó Windows Me un año después. Windows Me es una versión basada de la familia de Win9x como sus antecesores, pero con MS-DOS ejecutado en tiempo real pero muy restringido, para poder correr más rápido durante el arranque del sistema.
Comparado con otros lanzamientos, Windows Me tuvo un ciclo de vida muy corto y pronto fue sustituido por Windows XP, el primer sistema operativo de escritorio de Microsoft para usuarios domésticos basado en el núcleo de Windows NT que fue lanzado el 25 de octubre de 2001.


2K

Windows 2000 es un sistema operativo de Microsoft que se puso en circulación el 17 de febrero de 2000 con un cambio de nomenclatura para su sistema NT. Así, Windows NT 5.0 pasó a llamarse Windows 2000. Fue sucedido por Windows XP para equipos de escritorio en octubre de 2001 y Windows Server 2003 para servidores en abril de 2003.
Windows 2000 es un sistema operativo para empresas y es ideal para ejecutar servidores de red o los servidores de archivo. Dentro de las tareas que puede realizar se incluyen: crear cuentas de usuarios, asignar recursos y privilegios, actuar como servidor web, FTP, servidor de impresión, DNS o resolución de nombres de dominio, servidor DHCP, entre otros servicios básicos. Otra de las funciones que tiene, es como en todo sistema Windows la opción de utilizarlo como una estación de trabajo más de la red. Dicho sistema operativo es muy eficiente y su principal punto fuerte es el Active Directory (Directorio Activo), herramienta desde la cual se puede administrar toda la infraestructura de una organización.
En este sistema operativo, se introdujeron algunas modificaciones respecto a sus predecesores como el sistema de archivos NTFS 5, con la capacidad de cifrar y comprimir archivos. Introdujo también las mejoras en el sistema de componentes COM, introduciendo COM+ que unificó en un solo paquete de los servicios anexados y la tecnología COM y MTS de Windows NT4, con nuevas ventajas en el ámbito empresarial.

XP

Windows XP (cuyo nombre en clave inicial fue Whistler) es una versión de Microsoft Windows, línea de sistemas operativos desarrollado por Microsoft. Lanzado al mercado el 25 de octubre de 2001, a fecha de noviembre de 2011, tenía una cuota de mercado del 32.8%.4 Las letras "XP" provienen de la palabra eXPeriencia (eXPerience en inglés).
Dispone de versiones para varios entornos informáticos, incluyendo para los PC domésticos o de negocios, además de equipos portátiles, "netbooks", "tablet PC" y "centros multimedia". Sucesor de Windows 2000 junto con Windows ME, y antecesor de Windows Vista, es el primer sistema operativo de Microsoft orientado al consumidor que se construye con un núcleo y arquitectura de Windows NT disponible en versiones para plataformas de 32 y 64 bits.
A diferencia de versiones anteriores de Windows, al estar basado en la arquitectura de Windows NT proveniente del código de Windows 2000, presenta mejoras en la estabilidad y el rendimiento. Tiene una interfaz gráfica de usuario (GUI) perceptiblemente reajustada (denominada Luna), la cual incluye características rediseñadas, algunas de las cuales se asemejan ligeramente a otras GUI de otros sistemas operativos, cambio promovido para un uso más fácil que en las versiones anteriores. Se introdujeron nuevas capacidades de gestión de software para evitar el "DLL Hell" (infierno de las DLLs) que plagó las viejas versiones. Es también la primera versión de Windows que utiliza la activación del producto para reducir la piratería del software, una restricción que no sentó bien a algunos usuarios. Ha sido también criticado por las vulnerabilidades de seguridad, integración de Internet Explorer, la inclusión del reproductor Windows Media Player y aspectos de su interfaz.

Vista

Windows Vista es una versión de Microsoft Windows, línea de sistemas operativos desarrollada por Microsoft. Esta versión se enfoca para ser utilizada en equipos de escritorio en hogares y oficinas, equipos portátiles, tablet PC y equipos media center.
El proceso de desarrollo terminó el 8 de noviembre de 2006 y en los siguientes tres meses fue entregado a los fabricantes de hardware y software, clientes de negocios y canales de distribución. El 30 de enero de 2007 fue lanzado mundialmente y fue puesto a disposición para ser comprado y descargado desde el sitio web de Microsoft.
La aparición de Windows Vista viene más de 5 años después de la introducción de Windows XP, es decir, el tiempo más largo entre dos versiones consecutivas de Microsoft Windows. La campaña de lanzamiento fue incluso más costosa que la de Windows 95, ocurrida el 25 de agosto de 1995, debido a que ésta incluyó además otros productos como Microsoft Office 2007 y Exchange Server 2007.

7

Windows 7 es la versión más reciente de Microsoft Windows, línea de sistemas operativos producida por Microsoft Corporation. Esta versión está diseñada para uso en PC, incluyendo equipos de escritorio en hogares y oficinas, equipos portátiles, tablet PC, netbooks y equipos media center. El desarrollo de Windows 7 se completó el 22 de julio de 2009, siendo entonces confirmada su fecha de venta oficial para el 22 de octubre de 2009 junto a su equivalente para servidores Windows Server 2008 R2.
A diferencia del gran salto arquitectónico y de características que sufrió su antecesor Windows Vista con respecto a Windows XP, Windows 7 fue concebido como una actualización incremental y focalizada de Vista y su núcleo NT 6.0, lo que permitió mantener cierto grado de compatibilidad con aplicaciones y hardware en los que éste ya era compatible.4 Sin embargo, entre las metas de desarrollo para Windows 7 se dio importancia a mejorar su interfaz para volverla más accesible al usuario e incluir nuevas características que permitieran hacer tareas de una manera más fácil y rápida, al mismo tiempo que se realizarían esfuerzos para lograr un sistema más ligero, estable y rápido.
Diversas presentaciones ofrecidas por la compañía en 2008 se enfocaron en demostrar capacidades multitáctiles, una interfaz rediseñada junto con una nueva barra de tareas y un sistema de redes domésticas simplificado y fácil de usar denominado «Grupo en el hogar»,6 7 además de importantes mejoras en el rendimiento general del sistema operativo.

8

Windows 8 es el nombre en clave de la próxima versión de Microsoft Windows, familia de sistemas operativos producidos por Microsoft para su uso en computadoras personales, incluidas computadoras de escritorio en casa y de negocios, computadoras portátiles, netbooks, tablets, servidores y centros multimedia. Añade soporte para microprocesadores ARM, además de los microprocesadores tradicionales x86 de Intel y AMD. Su interfaz de usuario ha sido modificada para hacerla más adecuada para su uso con pantallas táctiles, además de los tradicionales ratón y teclado. 
Microsoft no ha anunciado aún una fecha de lanzamiento para Windows 8. Sin embargo, se lanzó al público general una versión de desarrollo ("Consumer Preview") el 29 de febrero de 2012.


Y el infaltable Dancing Avatar de Windows8 :P (Que no se como se llama en realidad)

Espero que les haya gustado.
Fuentes:
Wikipedia
Google

Tags: 

Instalar Active Directory Windows 2003

Spanish
Instalar Active Directory Windows Server 2003

Click en el boton Inicio de Windows => Ejecutar => dcpromo +[Enter]

1) En la ventana "Domain Controller Type" seleccionar "Domain Controller for a New Domain" =>Next

2) Seleccionar "New Domain in a New Forest" =>Next

3) Completar el dominio. Ej: tecnologiayredes.com.ar =>Next.

4) A menos que sea necesario por un caso puntual dejar los siguientes valores por default.

5) click en "Install and configure the DNS server on this computer and set this computer to use this DNS server as its preferred DNS Server" =>Next

6) Click en "Permissions compatible only with Windows 2000 or Windows Server 2003 operating systems" =>Next

7) Completar la casilla de Password en el casillero de "Restore Mode Password" y repetir para confirmar. =>Next

Reiniciar y ya esta.
Salu2

Tags: 

Reactos - Clon de Windows Open Source

Spanish

ReactOS (React Operating System) es un proyecto de código abierto para crear un sistema operativo compatible con aplicaciones y controladores de Windows NT. Parte de su código está basado en el proyecto Wine, mientras que Wine también se beneficia de los avances de ReactOS.
Se supone que permite correr programas hechos para windows como por ejemplo juegos, MS-Office y demas.
No tuve tiempo de probarlo aun pero en estos dias sale Virtual 


 

Tags: 

Port Based Authentication Cisco-Microsoft

Spanish
Port Based Authentication - 802.1x
Windows Server, CA, IAS, Cisco Catalyst

Topologia Base

Servidor => Fa0/11
Cliente => Fa0/3

 

Configuración Windows Server 2003

 

1- Instalar Active Directory - Domain Controller
2- Instalar CA
3- Instalar IAS
4- Crear Usuario de Dominio y Grupos si se necesita.
5- Dar permiso de Login Al usuario en "Cuentas de Usuarios" del dominio.
6- En el IAS Crear un nuevo cliente de Radius. Cada Switch es un cliente. (IP y Nombre del SW)

7- En "Remote Access Policy" borrar las politicas que haya y crear una nueva politica de acceso remoto. Usar Wizard.

7b- Elegir el metodo de acceso (ej: Ethernet)

7c- Elegir si la politica se aplica a usuarios o grupos. (elegir Grupos en este caso)

7d- Seleccionar grupo del Active Directory "Domain Users"

7e- Elegir el metodo de autenticacion (PEAP) y presionar el boton "Configure"

7f- EAP Types poner. EAP-MSCHAP-v2 y en el desplegable seleccionar elCertificado (radius.root.sg) - Finish.

8- En propiedades de "Remote Access Policies" deberia estar primero en orden, en las “Condiciones”"NAS_port-Type matches Ethernet AND". Y segunda: "Windows-Groups-matches AMNET\Engineers VPN"

9- Tildar el RadioButton de "Grant Remote Access Permission"
10- Clickear el bonton de "Edit Profile"



10b- Deberia estar el Service-Type en Value "Framed"

10c- Clickear en ADD/Agregar y agregar hasta que queden los siguientes, de ser necesario.
(Todos en "RADIUS Standard" en la opcion de Vendor.

Service-type => Framed
Tunnel-Medium-Type => 802(Include all 802 Mediums)
Tunnel-Pvt-Group-ID => 1, 20, 50//(Incluir guest-vlan y fail-vlan)
Tunnel-Type => Virtual LANs (VLAN)

Configuracion Cliente Microsoft

1- Para habilitar la autenticacion 802.1x abrir los servicios de Microsoft. 
1b- Abrir Inicio => Ejecutar. Y escribir “services.msc”
1c- Habilitar el servicio “Configuracion Automatica de Redes Cableadas” y ponerlo como “Automatico” en las propiedades.
2- Ir a propiedades de la placa de red y abrir la zolapa “Autenticacion”

3- Tildar la casilla para habilitar la autenticacion 802.1x

4- Seleccionar el metodo “Protected EAP (PEAP)” y clickear en el boton “Settings”.
5- En el metodo de autenticacion seleccionar "Secured password (EAP-MSCHAP v2)"
6- Tildar la casilla de “Enable Fast Reconnect”
7- Click en el boton “Configure”

8- Tildar la casilla de Conectar automaticamente con las credenciales con las que se ha logueado el usuario al dominio si es el caso de que la PC se encuentre joineada al dominio. De lo contrario se nos pedira ingresar el usuario y contraseña de dominio a mano.

 

Configuracion Cisco Catalyst

 

1- Definir AAA 

Código:
aaa new-model
SW(config)# aaa authentication dot1x default group radius
SW(config)# aaa authorization network default group radius
SW(config)# aaa session-id common

2- Levantar el sytem auth control

Código:
SW(config)# dot1x system-auth-control

3- Parametros Radius

Código:
SW(config)# ip radius source-interface FastEthernet0/11
SW(config)# radius-server cache expiry 1
SW(config)# radius-server host 10.10.10.3 auth-port 1645 acct-port 1646 key cisco123
SW(config)# radius-server retry method reorder
SW(config)# radius-server transaction max-tries 10
SW(config)# radius-server timeout 4
SW(config)# radius-server deadtime 2
SW(config)# radius-server key cisco123
SW(config)# radius-server vsa disallow unknown
SW(config)# radius-server vsa send authentication

4- Configuracion de la Interface

Código:
SW(config)# interface FastEthernet0/3
SW(config-if)# switchport mode access
SW(config-if)# dot1x pae authenticator
SW(config-if)# dot1x port-control auto
SW(config-if)# dot1x violation-mode protect
SW(config-if)# dot1x timeout quiet-period 5
SW(config-if)# dot1x timeout server-timeout 10
SW(config-if)# dot1x max-reauth-req 1
SW(config-if)# dot1x guest-vlan 20
SW(config-if)# dot1x auth-fail vlan 50
SW(config-if)# dot1x auth-fail max-attempts 1
SW(config-if)# no cdp enable
SW(config-if)# spanning-tree portfast
SW(config-if)# spanning-tree guard root

5- Creacion de VLANs

Código:
vlan 50
name fail-vlan
vlan20
name guest-vlan

Me llevo un rato aprender esto  Ojala les sirva.
Muchas imagenes las busque por ahi en internet. Asi que si mi post esta en español y hay alguna imagen en ingles ya saben.

Salu2

Tags: 

Configurar Cisco ASA como HA (cluster) - By Giovannid

Spanish

omo configurar cluster HA en dispositivos ASA.

Primero se deben configurar las interfaces.
 

Código:
interface Ethernet0/0
 nameif outside
 security-level 0
 ip address 172.22.1.252 255.255.255.0 standby 172.22.1.253
 no shut
 !
 interface Ethernet0/1
 nameif inside
 security-level 100
 ip address 10.10.10.10 255.255.255.0 standby 10.10.10.11
 no shut
 !
 interface Ethernet0/2
 nameif dmz
 security-level 50
 ip address 192.168.60.1 255.255.255.0 standby 192.168.60.2
 no shut

Standby IP que sera asignada al equipo secundario en esa misma interfaz.

 

Código:
 Equipo primario
 failover
 failover lan unit primary
 failover lan interface failover Ethernet0/3
 failover key *****
 failover link failover Ethernet0/3
 failover interface ip failover 192.168.55.1 255.255.255.0 standby 192.168.55.2

Donde 

Failover: habilita el failover
Failover lan unit primary: indica que este sera el equipo Primario
Failover lan interface failover xx: indica que interfaz se utilizara para la sincronizacion de los equipos.
Failover key xxx: se debe especificar una clave se encriptación para la sincronización.
Failover link failover xx: Se especifica que interfaz funcionara como stateful, cargando los datos de las sesiones activas al otro equipo en caso de que conmuten.
Failover interface ip failover xxx: especifica las IP que tendra la interfaz se sincronización.
 

Código:
Equipo secundario
 failover
 failover lan unit secondary
 failover lan interface failover Ethernet0/3
 failover key *****
 failover interface ip failover 192.168.55.1 255.255.255.0 standby 192.168.55.2

Es lo mismo que el primario excepto, failover lan unit secondary que especifica que este equipo sera el secundario.

Luego conectamos los equipos y se sincronizaran con la configuración que tenga el equipo primario. El secundario no necesita tener nada configurado excepto la lineas para el failover.

PD: Los equipos deben ser identicos y con el mismo IOS. Para evitar complicaciones de compatibilidad en la configuración.

saludos!

Tags: 

News

Subscribe to RSS - Microsoft