Flash Player Couldn't Load Plug-In - Google Chrome

Usando Ubuntu 12.10 y google chrome no se por que pero de un momento para el otro dejo de funcionar el flash player en el chrome y me da un mensaje de "Couldn't Load Plug-In". 
Probe en el administrador de procesos darle "End Process" y recargando el player pero no funciono.
La solucion fue la siguiente
Entrar con el Chrome a: chrome://plugins/
Y poner el Flash Player en "Disable".
(El chrome puede usar dos versiones diferentes de Flash. Su propia version que viene por default con el navegador o la que tengamos instalada en nuestro OS).

Espero que les solucione el problema.
Salu2

Tags: 

Predefined Sections

Seccion Cisco   Seccion Linux   Seccion Microsoft   Seccion Redes   Seccion Seguridad   Seccion General