Configuracion Basica VPN Router Cisco

Esta es una configuracion basica, que obviamente hay que replicar en el otro extremo con sus valores opuestos.
Es una referencia rapida nomas.

 

Código:
crypto isakmp policy 10
 hash md5
 authentication pre-share
crypto isakmp key CLAVE address x.x.x.x

crypto ipsec transform-set MYSET esp-des esp-md5-hmac

crypto map VPN_NAME 10 ipsec-isakmp
 set peer x.x.x.x
 set transform-set MYSET
 match address 101

access-list 101 permit ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255
access-list 101 permit ip 192.168.2.0 0.0.0.255 192.168.3.0 0.0.0.255

interface FastEthernet0/0
 description WAN PUBLICA
 ip address x.x.x.x 255.255.255.0
 ip nat outside
 crypto map VPN_NAME
 

Tags: 

Predefined Sections

Seccion Cisco   Seccion Linux   Seccion Microsoft   Seccion Redes   Seccion Seguridad   Seccion General